Svnkit 1.3.1 Supports Svn Server version 1.7.x

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Svnkit 1.3.1 Supports Svn Server version 1.7.x

Thusitha Thilina Dayaratne
Hi All,

Does svnkit 1.3.1 supports subversion 1.7.x?
If that works, can I use svnkit 1.3.9 with a svn repo which is previously used with svnkit 1.3.1.

Simply does svnkit 1.3.9 backward compatible with svnkit 1.3.1?

Thanks
Thusitha

--