OS X build slave failing

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

OS X build slave failing

Branko Čibej
The OSX build slave is failing on a couple of the conflict resolver
tests over ra_svn. Can someone please take the time to figure it out?
Otherwise my maintaining the build slave makes no sense ...

-- Brane
Reply | Threaded
Open this post in threaded view
|

Re: OS X build slave failing

Stefan Fuhrmann
On 02.09.2017 13:54, Branko Čibej wrote:
> The OSX build slave is failing on a couple of the conflict resolver
> tests over ra_svn. Can someone please take the time to figure it out?
> Otherwise my maintaining the build slave makes no sense ...

r1807154 should fix these.

-- Stefan^2.
Reply | Threaded
Open this post in threaded view
|

Re: OS X build slave failing

Stefan Hett-2
On 9/3/2017 5:03 PM, Stefan Fuhrmann wrote:
> On 02.09.2017 13:54, Branko Čibej wrote:
>> The OSX build slave is failing on a couple of the conflict resolver
>> tests over ra_svn. Can someone please take the time to figure it out?
>> Otherwise my maintaining the build slave makes no sense ...
>
> r1807154 should fix these.
>
> -- Stefan^2.
>
Unfortunately this doesn't seem to have resolved the bb failure [1].

[1] https://ci.apache.org/builders/svn-x64-macosx-bdb/builds/2396

--
Regards,
Stefan Hett

Reply | Threaded
Open this post in threaded view
|

Re: OS X build slave failing

Stefan Fuhrmann


On 04.09.2017 12:14, Stefan Hett wrote:

> On 9/3/2017 5:03 PM, Stefan Fuhrmann wrote:
>> On 02.09.2017 13:54, Branko Čibej wrote:
>>> The OSX build slave is failing on a couple of the conflict resolver
>>> tests over ra_svn. Can someone please take the time to figure it out?
>>> Otherwise my maintaining the build slave makes no sense ...
>>
>> r1807154 should fix these.
>>
>> -- Stefan^2.
>>
> Unfortunately this doesn't seem to have resolved the bb failure [1].
>
> [1] https://ci.apache.org/builders/svn-x64-macosx-bdb/builds/2396
>
Yes, the two bots using mod_dav still fail,
ra_svn seems to be fixed.

-- Stefan^2.